Pls help me All pro

I Installed  Zawgyi font in Computer

But I can't read myanmar font in Gmail with IE Explorer

Why ? Why ?

I can see at Firefox 


Pls help Me.. All PRo

Views: 10231

Reply to This

Replies to This Discussion

Because IE don't use Zawgyi font, if you dont tell IE to use it.
You explicitly need to set Font to one of the Myanmar Font in the settings.
IE settings

Tools > Internet Options >


thanks Ko Kyaw Zwa Thant, very clear answer.

အကိုေရ

ေက်းဇူးအမ်ားႀကီးတင္ပါတယ္

 

အဲလိုေပၚလာျပီး အိုေကလုပ္လိုက္တယ္
ေနာက္တစ္ၾကိမ္ ျပန္ဖြင့္လိုက္ရင္ အျခားေဖာင့္ ေပၚေနေရာဗ်
သိရင္ ေျပာၾကပါအုန္း
IE ကေန ပံုပါအတိုင္းေျပာင္းတယ္ မရဘူး
IE Zawgyi-One font ဆိုတာ ရွိပါတရ္..အဲဒါေလး install လုပ္လိုက္ပါ..အဆင္ေျပပါလိမ့္မယ္..

I cannot see Myanmar font in IE of gmail. As your comment, I try to enter stept by step in IE setting, however, I cannot set up on "Language Script: User defined". It is still keeping in Latin based.

But, I can see MM font in Mozilla. I dont want to use Mozilla. I use IE.

I cannot see Myanmar font in IE of gmail. As your comment, I try to enter stept by step in IE setting, however, I cannot set up on "Language Script: User defined". It is still keeping in Latin based.

But, I can see MM font in Mozilla. I dont want to use Mozilla. I use IE.



Kyaw Zwa Thant said:
IE settings

Tools > Internet Options >


Ok fri. I'll show you an easy way.

Go to IE, Tools/ Internet Option/Accessbility in general tab/ and then you will see User Style Sheet and make sure Format documents style sheet is checked and  there is a path for zaygyi font. If not, u have to browse the path like this_ click browses and C:\AlphaZawgyi\ie.css. Surely U can see myanmar fonts in any IE version.

And u can also use Formatting check, uncheck if u do not see myanmar unicode font in IE.

RSS

© 2014   Created by Ko Chit.

Badges  |  Report an Issue  |  Terms of Service